RSS Feed
Knowledgebase
         
This is always a very hard question to answer as it depends on how you use your software. This is the system requirements for Civil 3D 2018: https://knowledge.autodesk.com/support/autocad-civil-3d/learn-explore/caas/sfdcarticles/sfdcart...
ABOUT THE CHANGES IN CIVIL 3D 2018 AutoCAD 2018 heralds a change in the drawing file format to a 2018 drawing file (.dwg) format. This is a universal change for all AutoCAD based products and normally occurs every three years (we got 5 yea...
WHERE DO I GO TO GET ALL CIVIL 3D ENHANCEMENT TOOLS? Shortly after the commercial release of Civil 3D, Autodesk release enhancement (extension) tools such as the geotechnical plugin, bridge modeler, GenIO import/export and more. These ar...
HOW DID MY SURFACE MOVE IN CIVIL 3D? Surfaces can be edited by using AutoCAD edits - in particular, the Move and Rotate commands apply to Surfaces and result in the surface being relocated (and/or rotated) after calculating elevations and ...
When creating an elevation legend table for a Civil 3D Surface, sometimes the table created may not display the desired colours as defined when the surface analysis was preformed. If this occurs, right click the table and choose EDIT ...
When a drawing opened in Civil 3D has a coordinate system assigned, Civil 3D will automatically change the ribbon to display the Geolocation tab. To disable this without removing the coordinate system from the drawing perform the foll...
On occasions it may be required to change the starting chainage of an alignment or specify a start chainage other than 0.00. This could be due to a previously constructed road where the chainages are continuing from the previous stage wo...
Setting your Stringer Settings File as the Default in the Template -To do this you need to go and open your DWT (Drawing Template), -Open Stringer Settings and set the CSV file in here -Select No so it sets the CSV as the Maste...
When you open an older drawing in AutoCAD 2015 or 2016, the drawing displays unwanted linework that cannot be selected or erased. There is a known issue with certain graphics cards displaying unwanted linework in autoCAD 2015/2016 pro...
AUTOCAD MAP3D FUNCTIONS NOT WORKING If you have found that a couple of your Map3D functions aren't working e.g. MAPTRIM, MAPINSERT, you will need to add a support path in the Options-File Tab-Support File Search Path. In Options > ...
Here are the steps that you need to turn off the Contextual Tab States in Vanilla AutoCAD 2015 1. Type CUI in the command line and hit enter 2. Underneath Quick Access Toolbars is the RIBBON, expand that out 3. Expand out Contex...
You need to go and change your point style in the settings tab Settings Tab>Point>Point Styles>Standard Right click on the Standard Point Style>Edit. Then go to the Display Tab at the top, Under View Direction change that from Plan to Model...
1. Go to the Outputs tab - Export Civil Objects to SDF. You will create an SDF file 2. Open a new Drawing and type in MAPIMPORT and find the SDF file you just created and click ok. (if you need to set a co-ordinate system do so) ...
The function you need is in the Transparent Commands toolsbar. If the toolbar isnt showing, click on the View Tab, User Interface Panel (far right hand side), click on Toolbars, go down to Civil and tick on Transparent Commands. Wh...
How to Create a User Defined Contour/s in the Surface Properties using the Analysis Tab. Here are the Steps to making a user Defined Contour. * Left Click on the Surface * Right Click, Surface Properties * Click on the Analysis T...
Try this step by step procedure and see if you go any better than before. 1. Open the 14031 CCad.dwg 2. Assign Co-ordinate System - MGA-56 3. Type mapimport into the commandline 4. Change the file type to Mapinfo TAB at the bottom and then...
Go down and click on the Windows start button at the bottom left of your screen Then in the search programs and files box type in DPI Then select Make Text and other items larger or smaller Make sure it is set to 100% and apply and get out...
_WORKS ON CIVIL 3D 2013 & 2014_ CIVIL 3D CUT FILL PLAN HATCHING We are asked from time to time whether Civil3D can produce cut and fill plans using Hatch patterns. Our normal response has been "it can produce colour shaded hatching...
From our Developer he has given us an insight into Power Poles and comments after the code. If you read below and do this on your jigger for the code you will be able to get the same results. With power poles joined, I cheat. My coding wil...
For those of you that are using AutoCAD Civil3D and would like a radiations report from a certain mark for setting out of pegs in the field for a Subdivisions you can click on the following link and it will show you how to do it in AutoCAD ...
If you have been doing your drawings in AutoCAD Civil3D 2013 version and have been applying the Transformation using a User Defined Scale factor, you need to make sure that you check that transformation in AutoCAD Civil3D 2014 as the set...
For your trees, you need to make sure that the tree blocks that you are using are at a 1m radius Draw a circle at 1m radius and make sure the tree is the same size as the circle and resave the block showing the correct sizes. Once ...
If you find that you only have one grip in the drawing when you pick on a point, it will have something to do with your elevation. If you dont have any grips on some points it is because the of the level or non level you have on those...
12d have a new version out V10 and it wont import into AutoCAD Civil3D through the Toolbox extension which we installed through the productivity tools off the Autodesk website. If anyone has been trying to use the 12DA import extensio...
It could be that the form has popped to a 'second' monitor and on your computer that monitor isn't attached (so you don't see the form). If you hover over the Civil 3D icon and see it there, can you right click on it and select Maximise? ...
If you have GPS data from a Trimble Controller, the best way to bring this data into Civil3D is to export out CSV PENZD (Comma Delimited) file from the hand held and either Import the points through Civil3D's Import Points or through Str...
You have an image that moves in a viewport so it's not located where it should be. The image looks right in the model, but not in the viewport. One of our customers found this issue - it was only a problem once you rotate the view ins...
PROBLEM: The delete button has stopped working on my keyboard in C3D? Have I turned it off somewhere by accident. Also and an object on a layer, when selected won't update on the layers Ribbon it just shows the current layer. I ca...
_Version: Civil 3D 2011, 2012, 2013_ If you have an issue with the cursor / crosshairs flickering constantly in Civil 3D fear not. It is NOT a graphics card error, it is a bug in Civil 3D. To fix this issue change the view on th...
There are two commands for moving AutoCAD data between a geospatial program (such as ESRI or Mapinfo) and Civil 3D/Map 3D - they are Mapexport and Mapimport. To move data between systems: * Type Mapexport and include the Layer in...
Remember to Copy and Paste to Original co-ordinates when you open a drawing that says it's a \"FOREIGN DWG FILE. THIS DWG FILE WAS SAVED BY AN APPLICATION THAT WAS NOT DEVELOPED OR LICENSED BY AUTODESK. WHAT DO YOU WANT TO DO?\" ...
If you want to set your AutoCAD Civil3D up so you have the same DWT for every drawing here are the steps Below * In explorer go to C:Users(jason.coghlan)AppDataLocalAutodeskC3D 2012enuTemplate and create a new folder here. * Once you ...
Here is a quick step by step on how to export data out to .shp file format, ready for import into ArcGIS and other geospatial database systems. - ensure your data is in the right location and with the right layers and attributes includ...
To be able to copy a Layout Tab from one drawing to another you will need to have the drawing open that you want the layout tabs to go to: Right Click on the layout 1 tab, Go to From Template (Select either DWT or DWG) Select the d...
Open the drawing you want to add new objects to (the receiving drawing) Type ADCENTER at the command line. This opens a form allowing you to extract data from one drawing and drag it into your current drawing. Navigate to the dra...
Many forms in Windows are not supportive of adjusted DPI settings (which sets up text sizes in Windows). For ARD and Stringer (and potentially Civil 3D forms) it is recommended that the DPI settings are set to 100%. To do this: ...
The Solution is Go to the bottom left start window Type DPI in the Select program and files box at the bottom Select Make Text and Other Items Larger or Smaller then select Smaller 100% This should then make the bottom of your displa...
-Pick your surface in the drawing and right click and select Surface Properties.-Select the Analysis Tab first, then go to the Analysis type and select from the list User Defined Contours.-Go down to where it says Ranges and put 1 in there ...
FontsI normally go to 2 spots and copy that font from machine to machine so i know they have the same font styles in there and then match your machine.The 2 spots i go to areC:\Program Files\Autodesk\AutoCAD Civil 3D 2011\FontsC:\Windows\Fo...
This can happen whenever Civil 3D closes unexpectedly.  A variable gets flicked back to 0 (do not display forms). If this happens, when you go to open a file there will be a prompt at the command line to select a file to open. You can fix...
Go to Options>Profiles tab and set other profile to be Current and restart Civil 3D. Do you still get the same error? If other profile is working OK, then you may only be having an issue with your profile. Then go to Options>Files tab...
Q: After installing the AutoCAD Civil 3D 2011 Update 1, my drawing screen and cursor flickers whenever I move the mouse. A: The update appears to reset your 3D performance settings to an undesirable level. To resolve this, follow the steps ...
It is slow to move the mouse cursor over Civil 3D Points in the drawingIf you are getting frustrated with a jerky mouse action on the screen when you have points in the drawing, there is a way you can get the smooth action back. The problem...
You have installed AutoCAD Civil 3D and included the ANZ Country Kit.  However, when you try to run (execute) any of the Reports in the ANZ Reports Manager you get an error message.  Civil 3D 2011 has been released and includes faciltities ...
If you have a separate partial CUI that contains all your customisations, you can load it into Civil 3D 2011 by running the 'CUI' command. If you have put the customisations into the main CUI, it is NOT recommended you copy the C3D.cuix fil...
When you have a Design Surface that includes Hide Boundaries and you Paste it into a (copy of) your Natural Surface, the area in the Hide Boundary does not display the Natural Surface triangulation.  What do I do to fix this?Unfortunately A...
\N\NYOU CREATE A HATCH IN THE DRAWING AND THE HATCHING DOESN'T LOOK AS IT SHOULD. WHY?\N\N It seems some hatch patterns (concrete included) get distorted when the hatch is located a large distance from the drawing origin (0,0). This will...
Trouble Importing Google Earth SurfacesYou have a version of Google Earth installed after version 4, and the Google Earth Surface import is taking a very long time to import.Since Google Earth V4, Google Earth now limits downloading of surf...
Help Desk Software by Kayako support.civilsurveysolutions.com.au/index.php?