RSS Feed
Knowledgebase


HOW TO AVOID POTENTIAL ERRORS WHEN CREATING KERB RETURNS If you have difficulties in creating kerb returns with errors being displayed or not located correctly, go through these items correct any issues to see whether it may solve your pr...
After you install BricsCAD V17.2 some of your ribbon icons disappear.  This appears to be an issue with the BricsCAD ribbon environment in V17.2. If this occurs we recommend installing this hotfix to correct the problem: Civil Site Desi...
You have created a design on your base surface, and when you show it in Model Viewer the trimming isn't applied or is only partially applied. There are a few possible causes for this: * Surface discontinuity - the trimming algorithm i...
Civil Site Design provides facility for customers to add a delimiter for thousands, when displaying alignment chainages.   In USA this would be traditionally set to a +, but could be other characters in other countries. This is set in the...
CSD LABELS NO LONGER DISPLAY ISSUE You created CSD Labels (applying CSD Label Styles) and they did display.  After various edits, the labels no longer display even after running Synchronise. RESOLUTION  We let users 'delete' the labe...
Civil Survey Solutions Application menus not displaying in AutoCAD or Civil 3D 2017? Civil Survey Solutions software uses the in-built Autodesk Autoloader functionality to load menus after software (such as Civil Site Design and Stringer)...
HOW DID MY SURFACE MOVE IN CIVIL 3D? Surfaces can be edited by using AutoCAD edits - in particular, the Move and Rotate commands apply to Surfaces and result in the surface being relocated (and/or rotated) after calculating elevations and ...
A customer recently was unable to add Tag Objects to tag some polylines for use in Cross Section Plots. The linework came from the CAD Output Command. When you use CAD Output command and do not tick on 'omit XData' then we flag (add xd...
PROBLEMS CREATING SETTINGS FILE FOR EXPORT TO CIVIL 3D PIPE NETWORKS As part of the process of exporting pipe networks from Civil Site Design to Civil 3D, you must create and update a 'conversion' file which associates pipes and structu...
We have had a confirmed issue with an Asus ROG G752 Laptop, with an incompatibility between the ASUS Sonic Suite Plugin and BricsCAD with Civil Site Design. When a vertical grading window attempted to open, BricsCAD would crash and close...
ISSUE: You receive a notification of Variation Omitted, with the name of the variation and the string it's applied to. The variation looks right in the Design Data form, and appears to be applied. RESOLUTION: This error occurs immedia...
If you are getting a "URI: Invalid port specified" error while trying to connect to your network licence, please disable IPV6 and try again. Disable IPv6 on a specific network adapter You can do this by unbinding the adapter in the LO...
WHEN I TRY TO CREATE ANY STRING OR RUN A COMMAND I RECEIVE AN ERROR MESSAGE 'ERROR IN MAKING ALIGNMENT LIST'. This error can occur for a number of reasons: * You have the Civil 3D version installed, and have a separate session of A...
I HAVE CREATED DATA SHARES FROM VARIOUS DRAWINGS AND SHARED THEM TO OTHER DRAWING/S. NOW, I NEED TO MOVE THE DATA SHARE (STORAGE) FOLDER. WHAT IS THE PROCESS? When a data share is created, you specify a fixed directory path to store t...
In Civil Site Design V16.1, you select to include the Hec-Ras Exension however the menu does not display. An issued was uncovered in the installer, which only affects Civil 3d 2016 users. If you have opted to include the Hec-Ras ex...
When we dynamically draw the linework for any string/road, we employ a 'quick draw' technique so that we can update the linework as you make changes. The objects, when you select them, are blocks and not lines/polylines. One drawback o...
BRICSCAD USERS WHO REQUIRE HATCHING BETWEEN TWO SURFACES TO DEMONSTRATE CUT & FILL ON CROSS SECTIONS. Historically (versions pre 16.01), ARD BricsCAD accessed the AutoCAD hatch patterns. Due to pattern naming differences, certain Auto...
When creating an elevation legend table for a Civil 3D Surface, sometimes the table created may not display the desired colours as defined when the surface analysis was preformed. If this occurs, right click the table and choose EDIT ...
MERGE BETWEEN TEMPLATES By default, when a change to a different template is defined, ARD makes a transition over between the templates over one sample length. For instance, if a road has been sampled every 10m then a transition betwe...
When a drawing opened in Civil 3D has a coordinate system assigned, Civil 3D will automatically change the ribbon to display the Geolocation tab. To disable this without removing the coordinate system from the drawing perform the foll...
When plotting cross sections, by default the software produces surface information at all grade breaks. This can result in your cross sections appearing crowded with an excessive amount of detail. To weed the sections, head into the F...
On occasions it may be required to change the starting chainage of an alignment or specify a start chainage other than 0.00. This could be due to a previously constructed road where the chainages are continuing from the previous stage wo...
Over the course of a designing a job, adjustment may need to be made to an alignment, resulting in a change in the length of the design. This would require the designer to perform a shift of the design RL's and the information in the des...
Q: How do I improve the speed of Advanced Road Design on larger projects? A: Advanced Road Design provides a fast scalable design environment allowing you to design and document many kilometres of roads and pipes, all in the one proje...
Q: I HAVE CREATED A NEW PIT IN WATERCOM DRAINS. HOW CAN I TRANSFER THAT TO AND EQUIVALENT PIT IN ADVANCED ROAD DESIGN? _A: _Essentially you create your new pit in DRAINS to get all the flow characteristics. You then export the design ...
MULTIPLE NETWORKS ACROSS TO DRAINS It is common to have multiple networks that are required in Drains. One scenario for this would be a pipe network that leads to a detention basis, which then flows out to another series of pipes in a...
When working with a file where roads have been defined using R- in the alignment description, the switch roads and profiles option is not available. To change an existing string/profile to a road, follow these steps: Extracting curren...
When a pit is attached to a road, the Pit Type is assigned based on the Road Longitudinal Grade. Every time you make a Pit Type in a Pit Family, you assign a Road Longitudinal Grade. When a Pit is attached to a Road, the software cycles t...
When you install the latest version of BricsCAD V15.2.05-1 you will get the following error "Bricscad.exe - systems error The program can't start because VCOMP100.DLL is missing from your computer. Try reinstalling the program to f...
Setting your Stringer Settings File as the Default in the Template -To do this you need to go and open your DWT (Drawing Template), -Open Stringer Settings and set the CSV file in here -Select No so it sets the CSV as the Maste...
When you open an older drawing in AutoCAD 2015 or 2016, the drawing displays unwanted linework that cannot be selected or erased. There is a known issue with certain graphics cards displaying unwanted linework in autoCAD 2015/2016 pro...
AUTOCAD MAP3D FUNCTIONS NOT WORKING If you have found that a couple of your Map3D functions aren't working e.g. MAPTRIM, MAPINSERT, you will need to add a support path in the Options-File Tab-Support File Search Path. In Options > ...
When you activate Model Builder, it sets all layers to a certain transparency (75% by default) - in certain circumstances ARD doesn't restore the layers to 0% transparency. Layers with transparency appear dim (or dark, on a black back...
\N\NHOW TO ADD CHAINAGE LABELS AT PROPERTY BOUNDARIES\N\N It is usual in a subdivision setout to label the chainages at property boundaries. In Civil 3D the process is: * Select the alignment * From the Ribbon, click on Add Labe...
Since Advanced Road Design (ARD) V14, we've been associating Advanced Road Design to a drawing as soon as an ARD command is run. Once this association is made, the -DATA folder (where ARD stores data) is created whenever the drawing is o...
Here are the steps that you need to turn off the Contextual Tab States in Vanilla AutoCAD 2015 1. Type CUI in the command line and hit enter 2. Underneath Quick Access Toolbars is the RIBBON, expand that out 3. Expand out Contex...
You need to go and change your point style in the settings tab Settings Tab>Point>Point Styles>Standard Right click on the Standard Point Style>Edit. Then go to the Display Tab at the top, Under View Direction change that from Plan to Model...
1. Go to the Outputs tab - Export Civil Objects to SDF. You will create an SDF file 2. Open a new Drawing and type in MAPIMPORT and find the SDF file you just created and click ok. (if you need to set a co-ordinate system do so) ...
The function you need is in the Transparent Commands toolsbar. If the toolbar isnt showing, click on the View Tab, User Interface Panel (far right hand side), click on Toolbars, go down to Civil and tick on Transparent Commands. Wh...
How to Create a User Defined Contour/s in the Surface Properties using the Analysis Tab. Here are the Steps to making a user Defined Contour. * Left Click on the Surface * Right Click, Surface Properties * Click on the Analysis T...
Try this step by step procedure and see if you go any better than before. 1. Open the 14031 CCad.dwg 2. Assign Co-ordinate System - MGA-56 3. Type mapimport into the commandline 4. Change the file type to Mapinfo TAB at the bottom and then...
To get your Stringer Extras working here is how to do it: 1. Type in the command line APPLOAD 2. Go to C:Program FilesAutodeskApplicationPluginsSTRINGER15.bundleContentsWin642015 and select STRINGERc3D2015-64.LSP and click on load 3. ...
YOU INSTALLED ADVANCED ROAD DESIGN, AND UPON TRYING TO RUN ANY COMMAND YOU GET AN ERROR MESSAGE APPEARING ABOUT 'PROBLEM IN LOADING APPLICATION'. This error typically would show in a Notepad file. Advanced Road Design runs inside A...
Go down and click on the Windows start button at the bottom left of your screen Then in the search programs and files box type in DPI Then select Make Text and other items larger or smaller Make sure it is set to 100% and apply and get out...
In ARD for Civil 3D, the software uses the Surface/s and Alignment/s directly from the drawing. In ARD for AutoCAD/BricsCAD, the software includes it's own surface and alignment engine to manage these objects. When sharing between ...
IMPORTING 12DA FILES INTO CIVIL 3D If you are having issues importing 12da files into Civil 3D using the 12d extension, it may be an issue of how the file is encoded in 12d Model. Read the Autodesk discussion thread below for a soluti...
One of the commands that we have in Stringer is an Automatic Multiple Coding function which will add the code of the 1st point onto the code of the 2nd point for multiple coding of the second point. This is quite handy if you have a top a...
If you have located 2 points out in the field close together along a fence say and you dont want to change the code in the field but you will in the office and you want to draw a gate symbol between them here is how to do it. There are 2 wa...
In Stringer one of the best commands in here is the Point Group Commands as it will alow you to Rotate Move or Scale point groups without having to turn off all other point groups to edit a days work that has an issue associated with it. I ...
Stringer does have a network release command. The command is strreturnlic. It will allow a user to stop their license on their machine and then let another user to start using Stringer without having to get out of Civil3d altogether. It ...
If you need additional linetype for a drawing you can follow the steps below Type in LINETYPE in the commandline of your AutoCAD Civil3d Click on the load button at the top Then click on the file button at the left top. Once you have ...
From our Developer he has given us an insight into Power Poles and comments after the code. If you read below and do this on your jigger for the code you will be able to get the same results. With power poles joined, I cheat. My coding wil...
For those of you that are using AutoCAD Civil3D and would like a radiations report from a certain mark for setting out of pegs in the field for a Subdivisions you can click on the following link and it will show you how to do it in AutoCAD ...
To get your Stringer Extras working here is how to do it: 1. Type in the command line APPLOAD 2. Go to C:Program FilesCSSStringer 2013Programs and select STRINGERc3D2013-64.LSP and click on load 3. Go down to where it says Start-up Suite a...
If you have been doing your drawings in AutoCAD Civil3D 2013 version and have been applying the Transformation using a User Defined Scale factor, you need to make sure that you check that transformation in AutoCAD Civil3D 2014 as the set...
For your trees, you need to make sure that the tree blocks that you are using are at a 1m radius Draw a circle at 1m radius and make sure the tree is the same size as the circle and resave the block showing the correct sizes. Once ...
If you find that you only have one grip in the drawing when you pick on a point, it will have something to do with your elevation. If you dont have any grips on some points it is because the of the level or non level you have on those...
12d have a new version out V10 and it wont import into AutoCAD Civil3D through the Toolbox extension which we installed through the productivity tools off the Autodesk website. If anyone has been trying to use the 12DA import extensio...
It could be that the form has popped to a 'second' monitor and on your computer that monitor isn't attached (so you don't see the form). If you hover over the Civil 3D icon and see it there, can you right click on it and select Maximise? ...
_ISSUE: THE AUTOMATIC LICENSE ACTIVATION FAILS FOR STANDALONE (OR NETWORK) LICENSE ACTIVATION. WHAT NEXT?_ The solution is in the Installation Guide (for either ARD or Stringer): http://www.civilsurveysolutions.com.au/downloads/ARD/Ad...
If you have GPS data from a Trimble Controller, the best way to bring this data into Civil3D is to export out CSV PENZD (Comma Delimited) file from the hand held and either Import the points through Civil3D's Import Points or through Str...
During installation, the program files are accesed by the Autodesk application from the following location: * For ARD V14 on Civil 3D 2014: * - Windows 7/8 - C:ProgramDataAutodeskApplicationPluginsARDV14.bundleContentsResourcesARD...
In AutoCAD/Map/Civil 3D 2014, the way menus and programs are saved and loaded has changed. During installation, menus are saved to the following location: * For ARD V14 on Civil 3D 2014: * - Windows 7/8 - C:ProgramDataAutodeskA...
ARD V13 heralded a change in the way we handle the design and documentation processes of ARD, with a clear focus on improving dynamics and interaction. ARD V14 built on this functionality with new features: * New licensing sytem ...
INFRALUTION LICENSE MANAGER PATCH - RETIREMENT OF REPRISE LICENSING ------------------------- THIS PATCH IS ONLY FOR CUSTOMERS WITH PRE 2014 VERSIONS OF CIVIL SURVEY SOLUTIONS PRODUCTS WHO NEED TO CONTINUE WITH THE OLDER VERSION. YOU A...
When you try to access the network license from the client workstations, you select the network server and click OK - no error is displayed and the install license screen pops back up. This is a problem only for customers who download...
If you receive the following error: Please click 'Yes' and save the file some where you can get to easily. Then go to here [1]. * Click the choose file button. * Brows to and select the license file you just saved. * Click 'A...
To get your Stringer Extras working here is how to do it: 1. Type in the command line APPLOAD 2. Go to C:Program FilesCSSStringer 2013Programs and select STRINGERc3D2013-64.LSP and click on load 3. Go down to where it says Start...
* Open Folder Options by clicking the Start button , clicking Control Panel, clicking Appearance and Personalization, and then clicking Folder Options. * Click the View tab. * Under Advanced settings, click Show hidden fil...
_Version: Civil 3D 2011, 2012, 2013_ If you have an issue with the cursor / crosshairs flickering constantly in Civil 3D fear not. It is NOT a graphics card error, it is a bug in Civil 3D. To fix this issue change the view on th...
There are two commands for moving AutoCAD data between a geospatial program (such as ESRI or Mapinfo) and Civil 3D/Map 3D - they are Mapexport and Mapimport. To move data between systems: * Type Mapexport and include the Layer in...
If you can not see the text in the preview of the longsection when plotting it is more than likely that your current text style is an annotative style. Please change your current text style to something that is not annotative and try ...
Creating an alignment that does not include any geometry can cause ARD to produce an error message. Please check that all alignments have valid changes. To fix delete the alignment and restart Civil 3D / ARD.
If your licensing server is a Virtual Machine, you will not be able to make use of our automatic, online license generation. A license file will need to be generated for you, please submit a Ticket (http://support.civilsurveysolutions...
Remember to Copy and Paste to Original co-ordinates when you open a drawing that says it's a \"FOREIGN DWG FILE. THIS DWG FILE WAS SAVED BY AN APPLICATION THAT WAS NOT DEVELOPED OR LICENSED BY AUTODESK. WHAT DO YOU WANT TO DO?\" ...
If you want to set your AutoCAD Civil3D up so you have the same DWT for every drawing here are the steps Below * In explorer go to C:Users(jason.coghlan)AppDataLocalAutodeskC3D 2012enuTemplate and create a new folder here. * Once you ...
Here is a quick step by step on how to export data out to .shp file format, ready for import into ArcGIS and other geospatial database systems. - ensure your data is in the right location and with the right layers and attributes includ...
If you are having trouble viewing our webex videos from the Webcast Archives section of our website. Please make sure you have downloaded and installed the webex player from http://www.webex.com/play-webex-recording.html [1] [2...
A new command has been added onto the VGE which allows the user to Lock or Unlock a Kerb Return or Cul-de-sac. In conjunction with this 2 circles are drawn in the drawing to identify which alignment has been 'locked'. These circles...
To be able to copy a Layout Tab from one drawing to another you will need to have the drawing open that you want the layout tabs to go to: Right Click on the layout 1 tab, Go to From Template (Select either DWT or DWG) Select the d...
Open the drawing you want to add new objects to (the receiving drawing) Type ADCENTER at the command line. This opens a form allowing you to extract data from one drawing and drag it into your current drawing. Navigate to the dra...
APPLY ARD MASKING ON A CROSS SECTION PLOT Masking a section of a road on an ARD Cross Section plot is a two step process... 1) Select SET ROW INFORMATION from the Cross Section Plot Options. When the dialog is displayed, select MASK...
As some Users may know (and for those that don't know) AutoCAD Blocks can be added to cross sections via the 'Add Blocks to Sections' on the 'Row Options' tab when 'Plot Cross Sections' is used. These blocks may used to shade the Kerb...
Use the COPY CODES command to make a single cross section that combines two (or more) string designs. These can be Road strings or any string type. Copy Codes lets you adjust the codes on a string design to match to the offsets and le...
When a Vertical Grading row is added to the plotting, there is a tick box at the bottom which reads 'Levels at Geometry Points'. If ticked on, level information will only be displayed at the horizontal geometry points instead of at ea...
Many forms in Windows are not supportive of adjusted DPI settings (which sets up text sizes in Windows). For ARD and Stringer (and potentially Civil 3D forms) it is recommended that the DPI settings are set to 100%. To do this: ...
Version: ARD 2013.01 There is an issue with the 2013 release of ARD in regards to the reading of alignments when creating roads. If there are alignments created in the drawing with the description r- ARD will use those to create ro...
The Solution is Go to the bottom left start window Type DPI in the Select program and files box at the bottom Select Make Text and Other Items Larger or Smaller then select Smaller 100% This should then make the bottom of your displa...
- Open the Start Menu - All Programs -> Accessories -> Command Prompt - Enter the following into the Command Prompt wmic path win32_physicalmedia get serialnumber > C:disksn.txt
If you have drainage longsections where the branch line chainages start at the chainage of the manhole along the main line that it connects into and you want the branch line to start with chainage 0.00m then follow this procedure. ...
\n\n- Open The Start Menu\n\n - All Programs -> Accessories -> Command Prompt - Enter the following into the Command Prompt - ipconfig /all - You should see output similar to this: The physical address, is also referred to a...
When doing a traverse and you use the Traverse Editor to adjust it you have to adjust it in separate parts. e.g. You have the main traverse that you adjust first and once this has been adjusted you then move all the branched traverses bac...
When you create an intersection, ARD automatically matches the main road levels in the side road vertical grading. At the same time it can create additional IP's to generate vertical curves to transition smoothly from the side to the mai...
Most Popular 
 
Recent Articles 
 
Help Desk Software by Kayako support.civilsurveysolutions.com.au/index.php?